Suche

System requirements

Server requirements

General

PHP Extensions

Required

  • ctype
  • date
  • xml
  • dom
  • SimpleXML
  • gd
  • hash
  • iconv
  • json
  • mcrypt
  • mysql
  • pdo_mysql
  • SPL
  • zip

Optional

  • APC (recommended, enables caching)
  • LDAP
  • Memcache

For a detailed overview have a look at http://framework.zend.com/manual/en/requirements.extensions.html (but only the listed ones are required for running Tine20).

Client requirements

Supported browsers

  • Mozilla Firefox 10.0 or later
  • Microsoft Internet Explorer 9 or later
  • Apple Safari 5.1 or later
  • Google Chrome / Chromium 20 or later

For security reasons, we recommend always to use the latest version!

Important notice: It's not recommented to use Google Gears any more. Google discontinued development in Feb. 2010 and Tine20 users reported issues using Gears in Chrome!